Accueil Forum Accueil Forum >

iziShopping : Création de site e-commerce

> Discussions générales
  Nouveaux messages Nouveaux messages Fil RSS  - message erreur
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

message erreur

 Répondre Répondre
Auteur
Message
paulmory allez vers le bas
Senior Member
Senior Member


Depuis le: 07 Septembre 2009
Pays: France
Statut: Inactif
Points: 77
Options des messages Options des messages   Merci (0) Merci(0)   Citer paulmory Citer  RépondreRéponse Lien Direct à ce Post Sujet: message erreur
    Envoyé : 08 Janvier 2013 à 18:19
Lors du lancement d Izispot, j ai depuis aujourd hui le message suivant :

ASP error - script engine does not exist for the requested language
Error code 2000

Error occurred during the attempt to execute the ASP code.

Save this page and send it to the manufacturer of the program

J ai vu sur le forum que d'autre utilisateurs l'avaient deja fait remonter et que les sol proposées étaient minces
qq a t il une idée simple
Je suis en W XP et j utilse IZISPot depuis + de 4 ans
Haut de la page
Matt Izi allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 02 Avril 2007
Statut: Inactif
Points: 5771
Options des messages Options des messages   Merci (0) Merci(0)   Citer Matt Izi Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 09 Janvier 2013 à 16:35
Bonjour,
Dans un premier temps, je vous conseille d'installer le service pack 3 de windows Xp et les mises à jour proposées par windows update.
Haut de la page
paulmory allez vers le bas
Senior Member
Senior Member


Depuis le: 07 Septembre 2009
Pays: France
Statut: Inactif
Points: 77
Options des messages Options des messages   Merci (0) Merci(0)   Citer paulmory Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 09 Janvier 2013 à 19:21
Bonjour et merci de me venir en aide
J ai installé SP3 depuis déjà très longtemps et les MAJ XP sont en automatique
J ai desinstallé et réinstallé Izispot mais j ai tjs le même message
ASP error - script engine does not exist for the requested language
Est il utile de refaire les MAJ SP3 ?
Haut de la page
Matt Izi allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 02 Avril 2007
Statut: Inactif
Points: 5771
Options des messages Options des messages   Merci (0) Merci(0)   Citer Matt Izi Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 10 Janvier 2013 à 14:23
Bonjour,
Malherueusement actuellement, nous n'avons pas réussi à trouver comment solutionner ce problème. Nous avons bien identifié l'erreur, fait des essais poussés mais qui n'ont pas été correcteurs. Nous continuons de chercher.

La seule solution actuelle est de réinstaller windows...
Haut de la page
paulmory allez vers le bas
Senior Member
Senior Member


Depuis le: 07 Septembre 2009
Pays: France
Statut: Inactif
Points: 77
Options des messages Options des messages   Merci (0) Merci(0)   Citer paulmory Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 10 Janvier 2013 à 16:19
Vous comprendrez que la solution proposée n'est pas terrible...
heureusement que je dispose en plus d'un portable sur lequel izispot se lance correctement sinon je serai dans une belle M.
Pour info, je gère le site d'une assoc qui ferait la gueule si je leur annonçais que le site ne peut plus évoluer
Merci de poursuivre vos recherches car selon ce que j ai lu sur le forum, je ne suis pas le 1er à qui cette mauvaise aventure se produit
Pour info, j'ai téléchargé une nouvelle version de PDFCREATOR il y a 3 ou 4 jours : peut il y avoir une relation de cause à effet ?
A bientot j espère
Haut de la page
Matt Izi allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 02 Avril 2007
Statut: Inactif
Points: 5771
Options des messages Options des messages   Merci (0) Merci(0)   Citer Matt Izi Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 01 Mars 2013 à 14:41

Bonjour,

Il s'agit d'une composante windows qui est utilisée pour le fonctionnement du logiciel. Celle-ci doit être absente ou endommagée sur votre ordinateur. Malheureusement actuellement nos développeurs n'ont pas trouvé de solution pour corriger cette composante windows de façon isolée. De fait, la seule solution que nous pouvons vous proposer est de réinstaller windows pour que la composante en question soit ainsi réinstallée comme à son origine et refonctionne comme il le faut.

Haut de la page
paulmory allez vers le bas
Senior Member
Senior Member


Depuis le: 07 Septembre 2009
Pays: France
Statut: Inactif
Points: 77
Options des messages Options des messages   Merci (0) Merci(0)   Citer paulmory Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 01 Mars 2013 à 16:32
merci de n avoir pas "enterré" ce problème même si sa resolution relève de la procédure "bulledozer"
Sur le plan pratique, j ai transferré le logiciel sur un autre ordi sur lequel il fonctionne très bien
Haut de la page
Bryan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 20 Janvier 2007
Pays: France
Statut: Inactif
Points: 5823
Options des messages Options des messages   Merci (0) Merci(0)   Citer Bryan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 12 Mars 2013 à 01:06
Bonjour,

Mettez à jour vos programmes, profitez-en pour lancer une défragmentation et un nettoyage et remise à neuf du système.

Vous pouvez utiliser le site Ma-Config.com pour vérifier que vos logiciels et périphériques sont bien complets.

Une fois ceci fait, éteignez et rallumez votre ordintaur puis tendez de nouveau.
Haut de la page
Patrice M allez vers le bas
Newbie
Newbie
Avatar

Depuis le: 07 Décembre 2008
Pays: France
Statut: Inactif
Points: 2
Options des messages Options des messages   Merci (0) Merci(0)   Citer Patrice M Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 08 Mai 2013 à 19:50
Bonjour

J'ai toujours le même problème et je suis très gêné car je ne peux pas utiliser Izispot sur mon ordi.
Votre équipe a travaillé sur mon ordi pendant 2 jours mais n'a toujours pas trouvé la panne. Ordi tout neuf qui fonctionne sous Windows 7.
Toujours ce message au lancement : ASP error - script engine does not exist for the requested language. Error code 2000. Error
Je remercie toute l'équipe d'effectuer encore des recherches et j'espère que vous allez trouver la solution rapidement

Cordialement Patrice



Edité par Patrice M - 08 Mai 2013 à 19:51
Haut de la page
JC Izi allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 15 Juillet 2011
Pays: France
Statut: Inactif
Points: 484
Options des messages Options des messages   Merci (0) Merci(0)   Citer JC Izi Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 13 Mai 2013 à 09:47
Bonjour,

Actuellement nous n'avons toujours pas trouvé la solution à ce problème, nous travaillons dessus.

Dès que nous aurons une solution à vous proposer, nous sortirons une nouvelle version ou un correctif.

Haut de la page
Patrice M allez vers le bas
Newbie
Newbie
Avatar

Depuis le: 07 Décembre 2008
Pays: France
Statut: Inactif
Points: 2
Options des messages Options des messages   Merci (0) Merci(0)   Citer Patrice M Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 29 Octobre 2013 à 12:45
Bonjour, j'ai téléchargé la version 4.53 beta1 d'izispot, je pensais que vos informaticiens avaient réglé le problème dans cette version, mais j'ai toujours le même message d'erreur : 

ASP error - script engine does not exist for the requested language error code 2000


Je suis très embêté de ne pas pouvoir utiliser votre logiciel sur mon ordinateur.
Avez-vous une solution ?
Cordialement Patrice
Haut de la page
JC Izi allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 15 Juillet 2011
Pays: France
Statut: Inactif
Points: 484
Options des messages Options des messages   Merci (0) Merci(0)   Citer JC Izi Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 29 Octobre 2013 à 14:38
Bonjour,

Pourriez vous nous contacter au support au 08 99 15 50 00 et demandez Jean-Charles, nous voudrions prendre votre ordinateur à distance pour pouvoir résoudre le problème depuis votre ordinateur, car nous n'avons pas eu ce problème sur nos systèmes.
Haut de la page
Patrice M allez vers le bas
Newbie
Newbie
Avatar

Depuis le: 07 Décembre 2008
Pays: France
Statut: Inactif
Points: 2
Options des messages Options des messages   Merci (0) Merci(0)   Citer Patrice M Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 29 Octobre 2013 à 17:17
Je vous remercie pour votre aide, j'ai essayé de vous contacter mais on me dit que l'on ne peut pas vous contacter à ce numéro. Vous avez déjà pris la main sur mon ordi il y a maintenant 7 ou 8 mois et vous deviez me recontacter. Pouvez-vous me donner un numéro personnel à mon adresse mail personnel qui figure sur ma facture.

Cordialement Patrice
Haut de la page
Patrice M allez vers le bas
Newbie
Newbie
Avatar

Depuis le: 07 Décembre 2008
Pays: France
Statut: Inactif
Points: 2
Options des messages Options des messages   Merci (0) Merci(0)   Citer Patrice M Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 30 Octobre 2013 à 19:22
Merci encore pour votre intervention cet après-midi pour essayer de solutionner le non fonctionnement d'Izispot sur mon ordinateur. 
Mais, malgré celà, je n'arrive toujours pas à lancer Izispot.
Il doit s'agir d'un problème propre à Izispot car Open Elément fonctionne correctement sur mon Ordi.

J'espère que vous trouverez bientôt une solution.

Cordialement Patrice 
Haut de la page
 Répondre Répondre
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas



Cette page a été affichée en 0,031 secondes.