Accueil Forum Accueil Forum >

iziSpot : Création de site internet

> Rapports d'erreurs
  Nouveaux messages Nouveaux messages Fil RSS  - Vous avez une erreur MDAC 2.5
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

Vous avez une erreur MDAC 2.5

 Répondre Répondre Page  123 9>
Auteur
Message
Isa Izi allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 13 Septembre 2006
Statut: Inactif
Points: 1414
Options des messages Options des messages   Merci (0) Merci(0)   Citer Isa Izi Citer  RépondreRéponse Lien Direct à ce Post Sujet: Vous avez une erreur MDAC 2.5
    Envoyé : 30 Octobre 2007 à 18:35
Si vous avez une erreur lors de l'ouverture d'Izispot, et que le message d'erreur vous propose de télécharger MDAC sur le site de Microsoft, voici la démarche à suivre :
 
- Désinstallez Izispot
- Allez dans le répertoire "C:\Program Files\Maïdo Production" puis supprimez le répertoire "izispot"
- Redémarrez votre PC
- Réinstallez Izispot
 
Si cela ne fonctionne toujours pas :
- Allez sur cette page
- Téléchargez la derniere version du MDAC
- installez la
- Ré-essayez de démarrer Izispot
 
Si cela ne fonctionne toujours pas :
- Téléchargez le logiciel suivant : csrepair.exe
- Enregistrez le sur votre PC
- Executez le (il ne necessite aucune installation)
- Sur l'onglet MDAC, cliquez sur "Re-register MDAC"
- Sur l'onglet JET, cliquez sur "Re-register MS jet 4.0"
- Ré-essayez de démarrer Izispot
 
Si cela ne fonctionne toujours pas, seul la réinstallation de Windows vous permettra de faire fonctionner Izispot.


Edité par Matt Maido - 17 Novembre 2011 à 16:21
Haut de la page
GRAUX allez vers le bas
Newbie
Newbie


Depuis le: 28 Novembre 2007
Pays: France
Statut: Inactif
Points: 0
Options des messages Options des messages   Merci (0) Merci(0)   Citer GRAUX Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 30 Novembre 2007 à 21:48
csrepair ne fonctionne pas chez moi car encore une autre fenetre d'erreur
merçi tout de même
salutations,
christophe g
C Graux
Haut de la page
Bryan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 20 Janvier 2007
Pays: France
Statut: Inactif
Points: 5821
Options des messages Options des messages   Merci (0) Merci(0)   Citer Bryan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 08 Décembre 2007 à 12:37
Bonjour,
 
> csrepair ne fonctionne pas chez moi car encore une autre fenetre d'erreur
 
Quel est le message d'erreur?
Haut de la page
robert-rosso.fr allez vers le bas
Moderator Group
Moderator Group
Avatar

Depuis le: 27 Septembre 2007
Pays: France
Statut: Inactif
Points: 6614
Options des messages Options des messages   Merci (0) Merci(0)   Citer robert-rosso.fr Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 29 Février 2008 à 18:05
Bonjour,
suivant votre windows choisissez un MDAC Microsoft Data Acces Componant
IZI Star http://support.microsoft.com/kb/231943/

http://download.izisoftware.com/izispot_4_70.exe
Haut de la page
Zangetsu allez vers le bas
Groupie
Groupie


Depuis le: 23 Mars 2008
Pays: France
Statut: Inactif
Points: 39
Options des messages Options des messages   Merci (0) Merci(0)   Citer Zangetsu Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 07 Mai 2008 à 21:47
Moi mon site s'affiche sous un autre nom (je l'avais appelé "Mon site") , " Sauvegarde_Mon site " et ça me met le message d'erreur ... or aucune de vos résolution ne marche ...
Il n'y a plus rien a faire? :O

Voila mon post ...

http://www.izisoftware.com/forum/forum_posts.asp?TID=7048


Edité par Zangetsu - 07 Mai 2008 à 21:59
Haut de la page
fleurebleue allez vers le bas
Moderator Group
Moderator Group
Avatar

Depuis le: 19 Janvier 2007
Pays: France
Statut: Inactif
Points: 9223
Options des messages Options des messages   Merci (0) Merci(0)   Citer fleurebleue Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 07 Mai 2008 à 22:00
Bonsoir,
Ou votre site à un autre nom dans mon site izi? c'est ça!
Haut de la page
Zangetsu allez vers le bas
Groupie
Groupie


Depuis le: 23 Mars 2008
Pays: France
Statut: Inactif
Points: 39
Options des messages Options des messages   Merci (0) Merci(0)   Citer Zangetsu Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 07 Mai 2008 à 22:18
Comment? ? Stern%20Smile
Haut de la page
fleurebleue allez vers le bas
Moderator Group
Moderator Group
Avatar

Depuis le: 19 Janvier 2007
Pays: France
Statut: Inactif
Points: 9223
Options des messages Options des messages   Merci (0) Merci(0)   Citer fleurebleue Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 07 Mai 2008 à 22:29
Quel message d'erreur avez-vous maintenant?
Haut de la page
Zangetsu allez vers le bas
Groupie
Groupie


Depuis le: 23 Mars 2008
Pays: France
Statut: Inactif
Points: 39
Options des messages Options des messages   Merci (0) Merci(0)   Citer Zangetsu Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 07 Mai 2008 à 22:34
Toujours les même que dans mon post pourquoi? :D
Haut de la page
The Boo Guy allez vers le bas
Newbie
Newbie


Depuis le: 05 Juillet 2008
Statut: Inactif
Points: 0
Options des messages Options des messages   Merci (0) Merci(0)   Citer The Boo Guy Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 08 Juillet 2008 à 17:48
en ce qui me concerne, au début, windows me demandait la mise a jour MDAC, je l'ai faite, mais, maintenant, windows me dit, quelque temps après le début d'ouverture izispot, qu'il vérifie le produit (les fenêtres windows s'inscrivent alors en allemand, et me demandent d'installer izispot qui est déjà installé!!!)
bref, c'est la galère, ca marche une fois sur 4 et 3 fois sur 4, izi plante avant de s'être completement ouvert.

tout ceci alors même que je l'ai désinstallé et réinstallé (ce qui m'a d'ailleurs fait perdre la charte graphique de mon site et que je ne peut donc pas modifier ni retrouver sur mon ordi)
Haut de la page
Victor allez vers le bas
Newbie
Newbie
Avatar

Depuis le: 22 Juillet 2008
Pays: France
Statut: Inactif
Points: 0
Options des messages Options des messages   Merci (0) Merci(0)   Citer Victor Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 22 Juillet 2008 à 13:34
J ai le même probleme et rien n y fait
je voulais heberger chez izi mes sites et ma boutique je suis désolé ça me refroidi un peu.
 
Ayant testé izi 4.11 tous les problemes ont commencés avec 4.20 et depuis je ne peux me servir  de izi
 
Bonne continuation  peut etre que ça marchera sous vista un jour
Haut de la page
sardou allez vers le bas
Senior Member
Senior Member
Avatar

Depuis le: 10 Novembre 2007
Pays: Swaziland
Statut: Inactif
Points: 77
Options des messages Options des messages   Merci (0) Merci(0)   Citer sardou Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 22 Juillet 2008 à 13:39
Moi j'avait le problème aussi, mais j'ai trovuer comment faire.
 
Ré-installer izispot par dessus l'ancien, mais attention quand il vous demande ce que vous voulez faire, dit lui de réparer, ensuite redemarer windows, et le tour et jouer.
 
Il répare les erreurs de izispot, chez moi ça à été, après j'ai plus eu de problèmes.
http://michel-sardou.freeheberg.com/

http://michel-sardou.xooit.be/index.php
Haut de la page
robert-rosso.fr allez vers le bas
Moderator Group
Moderator Group
Avatar

Depuis le: 27 Septembre 2007
Pays: France
Statut: Inactif
Points: 6614
Options des messages Options des messages   Merci (0) Merci(0)   Citer robert-rosso.fr Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 22 Juillet 2008 à 13:50
Si vous êtes sous VISTA SP1 comme moi !
rien ne vous empêche d'installer les pilotes Microsoft Data Access Componant MDAC
il ne faut pas confondre Windows et IziSpot
http://download.izisoftware.com/izispot_4_70.exe
Haut de la page
sardou allez vers le bas
Senior Member
Senior Member
Avatar

Depuis le: 10 Novembre 2007
Pays: Swaziland
Statut: Inactif
Points: 77
Options des messages Options des messages   Merci (0) Merci(0)   Citer sardou Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 22 Juillet 2008 à 13:55
Message posté par robert-rosso.fr robert-rosso.fr a écrit:

Si vous êtes sous VISTA SP1 comme moi !
rien ne vous empêche d'installer les pilotes Microsoft Data Access Componant MDAC
il ne faut pas confondre Windows et IziSpot
 
Non, moi je suis sur Xp, et même si tu réintalle les pilote il te dit qui son déjà intégre dedans.
 
http://michel-sardou.freeheberg.com/

http://michel-sardou.xooit.be/index.php
Haut de la page
robert-rosso.fr allez vers le bas
Moderator Group
Moderator Group
Avatar

Depuis le: 27 Septembre 2007
Pays: France
Statut: Inactif
Points: 6614
Options des messages Options des messages   Merci (0) Merci(0)   Citer robert-rosso.fr Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 22 Juillet 2008 à 14:08
Bonjour Sardou,
il a Windows VISTA et IziSpot4.20 au lieu de 4.21 !
après c'est pas difficile d'aller chez Microsoft http://www.izisoftware.com/forum/forum_posts.asp?TID=4863

http://download.izisoftware.com/izispot_4_70.exe
Haut de la page
Victor allez vers le bas
Newbie
Newbie
Avatar

Depuis le: 22 Juillet 2008
Pays: France
Statut: Inactif
Points: 0
Options des messages Options des messages   Merci (0) Merci(0)   Citer Victor Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 22 Juillet 2008 à 14:28
J ai essayé de tout installer Mdac  rien n y fait  dommage  les télécharhgements ne sont pas pris en compte
Haut de la page
swift54 allez vers le bas
Newbie
Newbie
Avatar

Depuis le: 27 Août 2008
Pays: France
Statut: Inactif
Points: 0
Options des messages Options des messages   Merci (0) Merci(0)   Citer swift54 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 27 Août 2008 à 14:31
J avais le probleme de MDAC. Apres avoir execute CSREPAIR.EXE je n ai plus ce probleme, mais lors du demmarage de Izispot j ai une fenetre d erreur qui s affice  a cote d un gros sens interdit rouge
Form : ctl_menu_bas
Sub : ini
Description : Type incompatible

J ai envoye l erreur

j ai le message 3 fois de suite. Apres l ecran izispote s affice avec NOUVEAU et OUVRIR

J essaie d ouvrir mon site et nouveau message d erreur
Form : mod_maj_fic
Sub : maj_fichier_izi
Description : Classe non enregistrée

Apres avoir envoye le message d erreur j ai une petite fenetre izispot
MEMO_RECENTS_FILES

la fenetre principale contient :

Error while executing / parsing the ASP page

The script reported following error: Type mismatch (error number 0x800A000D hex)

In file /site/index.asp

on line 447, position 4 :

				nom_rubrique="<span class='titre_rubrique'>"&cherche_rubrique.fields("nom")&"</span>"


Swift54
Haut de la page
fleurebleue allez vers le bas
Moderator Group
Moderator Group
Avatar

Depuis le: 19 Janvier 2007
Pays: France
Statut: Inactif
Points: 9223
Options des messages Options des messages   Merci (0) Merci(0)   Citer fleurebleue Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 27 Août 2008 à 14:54
Bonjour swift54,

Bienvenue sur le forum d'izisoftware!

Faites une sauvegarde de votre site au format izi ainsi que votre charte graphique au format c50 ensuite seulement vous désinstallé izi et vous supprimez "Maido Production" dans "Program Files" et réinstallé le.

Haut de la page
salzinger allez vers le bas
Newbie
Newbie


Depuis le: 09 Septembre 2008
Pays: France
Statut: Inactif
Points: 0
Options des messages Options des messages   Merci (0) Merci(0)   Citer salzinger Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 09 Septembre 2008 à 16:34
Bonjour à tous
pour toutes erreurs MDAC, suivez la procédure suivante : (fonctionne sous VISTA).
1) Télécharger : csrepair.exe
2) Exécutez le (aucune installation)
3) Sur l'onglet MDAC, cliquez sur "Re-registar MDAC" ... si message d'erreur, ne pas en tenir compte, et passer à l'étape suivante.
4) Sur l'onglet JET, cliquez sur "Re-registar MS et 4.0
5) Re-démarrez IZISPOT.
Une réinstallation du système n'est pas nécessaire.
 
Haut de la page
Victor allez vers le bas
Newbie
Newbie
Avatar

Depuis le: 22 Juillet 2008
Pays: France
Statut: Inactif
Points: 0
Options des messages Options des messages   Merci (0) Merci(0)   Citer Victor Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 09 Septembre 2008 à 17:37
enfin de compte tout est rentré dans l ordre
 
merci pour tout  Wink
Haut de la page
 Répondre Répondre Page  123 9>
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas



Cette page a été affichée en 0,047 secondes.